[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 379: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/feed.php on line 173: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/feed.php on line 174: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Blenderlounge Forum consacré au logiciel blender 2020-03-30T17:17:22+01:00 http://blenderlounge.fr/forum/feed.php?f=9 2020-03-30T17:17:22+01:00 2020-03-30T17:17:22+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=3084&p=36802#p36802 <![CDATA[Rendu - moteurs de rendu • GPU à l'arrêt dans le gestionnaire des tâches]]> Je ne suis pas un pro mais je tente de m'améliorer sur Blender 2.81.
J'ai un i7, une GTX 1080ti. Blender semble bien paramétré, mais quand je lance un rendu, le gestionnaire des tâches me montre le GPU qui tourne à 6% de charge, tandis que le CPU est à 100%... Pourtant, le Render Engine est bien calé sur Cycles, Featrure set sur Supported et Device sur GPU Compute...
Les paramètres de Blender indique CUDA carte GTX 1080ti et Core i7.
Je ne comprends pas pourquoi. Quelqu'un aurait-il une suggestion à me proposer ?
Merci.
EtPaf.

Statistiques: Publié par EtPaf — 30 Mars 2020, 17:17


]]>
2020-03-12T09:57:44+01:00 2020-03-12T09:57:44+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=3079&p=36788#p36788 <![CDATA[Rendu - moteurs de rendu • Re: Objet absent au rendu...]]> Statistiques: Publié par cedric — 12 Mars 2020, 09:57


]]>
2020-03-12T08:37:11+01:00 2020-03-12T08:37:11+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=3079&p=36787#p36787 <![CDATA[Rendu - moteurs de rendu • Objet absent au rendu...]]>

http://pasteall.org/blend/index.php?id=53037

Bonjour,

Je débute sur Blender et j'ai fouillé sur plein de forum pour résoudre mon problème, mais...
J'ai suivi quelques tutos, puis me lance dans le dessin et rendu d'une salle de bains.
Je bricole un import de STL créé sous Autocad, puis quelques texturages. Après, j'ajoute un objet créé sous le même Blender (2.8) (Serviette).
Je vois cet objet sous toutes les vues. Par contre, il disparaît en dès que je fais un rendu...
Une idée pour me dépanner svp ?

EtPaf

Statistiques: Publié par EtPaf — 12 Mars 2020, 08:37


]]>
2019-11-20T14:27:38+01:00 2019-11-20T14:27:38+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=2958&p=36626#p36626 <![CDATA[Rendu - moteurs de rendu • Re: placer des objets dans une hdri]]> Une image HDRI n'est pas un environnement 3D, c'est une photo prise à un endroit donné correspondant à un point de vue donné.
Si tu prends une carte du ciel en été, attends que la Terre bouge et en prends une autre en hiver : elles ne sont pas identiques.
Une photo à 360° correspond à une sphère dont le centre est positionné à un endroit précis.

La seule solution ne nécessitant pas de reconstruire la scène en 3D ; c'est de faire une vidéo hdri avec un déplacement de la camera identique dans le monde réel et le logiciel.

Donc, oui, il faut refaire la scène en 3D. Et dans ce cas là, il ne faut pas appliquer l'HDRI aux murs. Il faut utiliser des images qui comporteront des détails pour tous les points de vues et pas uniquement celui de la photo qui sert d'HDRI.

Ca se fait de plaquer une photo une image de fond sur un modèle 3D.
Mais on fait ça pour récupérer les ombres ou l'illumination des modèles virtuels sur l'environnement.
Et dans ce cas-là, on ne bouge pas la camera ou alors très légèrement.
Sinon ta texture paraît forcément déformé lorsque l'on atteint un angle bien précis et on doit la retoucher.

Statistiques: Publié par zeauro — 20 Nov 2019, 14:27


]]>
2019-11-15T14:06:30+01:00 2019-11-15T14:06:30+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=2958&p=36619#p36619 <![CDATA[Rendu - moteurs de rendu • placer des objets dans une hdri]]> je suis vraiment débutant alors j'èspere avoir publié dans le bon forum
et pour l'instant je n'ai aucun projet je cherche juste à comprendre alors je fait des tests
voila ma question:
j'ai mis en background dans cycles une image hdri 360°(d'une chambre d'hotel)
et je voudrait par exemple poser sur le bureau un objet que j'aurais modélisé dison un stylo
je reussi a faire ces étapes le probléme est que lorsque je tourne avec la camera dans la pièce le stylo ne reste pas à sa place j'ai essayé les diffentes options sur la caméra , comme bloquer sur le curseur ou sur l'objet etc.
donc faut il recréer la pièce ou autre technique pour placer les objets dans la scène et pouvoir touner dans la pièce en laissant les objets a leurs place si oui comment appliquer l'image hdri sur les murs (ce que j'ai fait mais résultat tout bizzard) voila j'espere etre clair dans ma demande et vous remercie d'avance pour les infos ou autre lien me permetant de réaliser ce truc

Statistiques: Publié par spookyz — 15 Nov 2019, 14:06


]]>
2019-10-25T16:02:19+01:00 2019-10-25T16:02:19+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=2897&p=36584#p36584 <![CDATA[Rendu - moteurs de rendu • Re: Rendu "corrompue" Blender 2.8 +problème import mixamo]]>
Désoler de ma réponse tardive mais je faisais des tests de mon coté et j'ai réussi à comprendre ce qu'il n'allait pas.

En faites ce n'est pas un problème avec l'export mais mixamo ne gère pas les models 3D avec trop de polygones.

Je n'ai pas réussis à trouver la valeur exacte mais par rapport à l'image suivant le model à droite à 25 K faces et mixamo arrive à le charger mais comme vous pouvez le voir la qualité n'est pas au rendez-vous...



Peut être que ma façon de modéliser n'est pas la plus optimiser étant autodidacte et débutant mais je ne vois pas comment réduire le nombre de polygones sans perdre de la qualité.


Merci d'avance

Dranak

Statistiques: Publié par Dranak — 25 Oct 2019, 16:02


]]>
2019-09-30T07:30:23+01:00 2019-09-30T07:30:23+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=2911&p=36551#p36551 <![CDATA[Rendu - moteurs de rendu • rendu video ne fonctionne pas]]> Je suis nouveau sur Blender et j'essaie de me servir de la partie "Video editing".
J'ai créé un projet, importé une vidéo puis modifier la vitesse avec le speed effect. Tout marche bien.
Mais lorsque je clique sur le bouton "render", je vois la barre de progression s'afficher une demi seconde puis disparait et rien n'est fait. Y a-t-il un log ou quelque chose pour trouver ce qui ne va pas ?
J'ai essayé de changer les paramètres MP4, matroska, la qualité, mais rien ne change.
Pouvez-vous m'aider ?
Merci.

Statistiques: Publié par jejeman — 30 Sep 2019, 07:30


]]>
2019-09-26T15:16:58+01:00 2019-09-26T15:16:58+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=2902&p=36542#p36542 <![CDATA[Rendu - moteurs de rendu • Re: Rendu animation Grease Pencil]]> Statistiques: Publié par cedric — 26 Sep 2019, 15:16


]]>
2019-09-26T12:53:16+01:00 2019-09-26T12:53:16+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=2902&p=36539#p36539 <![CDATA[Rendu - moteurs de rendu • Re: Rendu animation Grease Pencil]]> Est-ce que quelqu'un sait où il existe un forum sur la question ?

Statistiques: Publié par yemanjalisa — 26 Sep 2019, 12:53


]]>
2019-09-24T11:16:22+01:00 2019-09-24T11:16:22+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=2902&p=36535#p36535 <![CDATA[Rendu - moteurs de rendu • Rendu animation Grease Pencil]]> Je ne vois pas de sujet sur Grease Pencil alors je me permet de poser ma question ici. J'ai réalisé une animation avec Grease Pencil, avec un fond noir. Lors du rendu, le fond est tout blanc. :shock:

Je me demandais ce qu'il fallait faire pour que le fond du Grease Pencil soit pris en compte dans le rendu ? Je n'ai pas encore trouvé, et peut être que quelqu'un ici à déjà tenté cela.

Je ne pense pas que l'action à faire soit spécifique à Grease Pencil. Cela doit être dans le côté 'render' de Blender. Mais je connais peu Blender.

Merci par avance pour votre aide !

Statistiques: Publié par yemanjalisa — 24 Sep 2019, 11:16


]]>
2019-09-21T12:55:51+01:00 2019-09-21T12:55:51+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=2897&p=36530#p36530 <![CDATA[Rendu - moteurs de rendu • Re: Rendu "corrompue" Blender 2.8 +problème import mixamo]]> Sur les bras, on voit clairement que quelque chose les éclaire par l'arrière.
Le caractère plus sombre des matériaux pourrait être du à une ombre projetée par cette lampe supplémentaire.

Effectivement, les couleurs ne semblent pas interprétées pareil.
Par défaut, le color management de Blender se fait en utilisant Filmic.
Il est possible que celui-ci soit différent dans un autre logiciel. Ce n'est pas quelque chose qui s'exporte.

Donc, oui, il y aura toujours des adaptations à faire d'un logiciel à l'autre.
C'est pourquoi, Julien met le paquet sur l'export gltf qui devrait devenir le nouveau standard.

Mais effectivement, là, les couleurs ne sont pas très différentes et la texture est conservée.
L'armature doit fonctionner. C'est déjà bien plus qu'import .obj qui ne conserve pas l'armature (et qui ne va pas conserver les matériaux si on oublie le fichier .mtl créé pour).
Lorsque l'on perd ses textures, il faut vérifier les chemins dans l'application qui reçoit.

FBX, c'est à la base l'export d'autodesk. Les gars de Mixamo ont probablement plus pensé à Maya ou 3Dsmax qu'à blender.

L'écran d'erreur précise un lien vers les bonnes pratiques pour l'import.
Il faut cliquer dessus, lire les recommandations de Mixamo et voir ce qui diffère par rapport à l'export Unity que tu as testé.
Unity est un autre logiciel. Les bons réglages pour Unity ne sont pas forcément les bons pour Mixamo.

Statistiques: Publié par zeauro — 21 Sep 2019, 12:55


]]>
2019-09-20T19:28:51+01:00 2019-09-20T19:28:51+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=2897&p=36524#p36524 <![CDATA[Rendu - moteurs de rendu • Rendu "corrompue" Blender 2.8 +problème import mixamo]]>
Il y a quelques semaines je suis revenu sur Blender avec la version 2.8 qui est une petite révolution.
Par contre j'ai des problème d'export avec et je ne comprend pas d'où viens mon problème, j'ai quelque supposition sur le nouveau système de rendu EEVEE mais je ne m'y connais pas assez pour le confirmer.

En gros mon problème est lorsque j'exporte des fichiers que ça soit FBX ou OBJ le rendu produit n'a rien n'avoir avec le rendu que j'ai dans Blender, pourtant les textures sont bien exportées ( du moins normalement).

Voici un exemple d'un des différent tests que j'ai pu faire en comparaison avec le rendu sur Blender.
(C'est un des meilleurs résultats que j'ai pu avoir et je viens de me rendre compte que je n'ai pas de screen des version vraiment buggées --' )

FBX

Image

Blender

Image

Pour les paramètres d'export j'ai principalement suivis les conseils que j'ai pu voir sur reddit




Dernier point et pas des moindres, le truc le plus bloquant car le design pourra être amélioré plus tard si besoin.
Il s'agit de l'import sur Mixamo qui avec n'importe laquelle version de l'export que j'ai pu faire j'ai toujours ce message d'erreur.

Image


Merci d'avance et dites moi si vous avez besoin d'autre informations.

Dranak

Statistiques: Publié par Dranak — 20 Sep 2019, 19:28


]]>
2019-09-18T11:06:38+01:00 2019-09-18T11:06:38+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=34&p=36521#p36521 <![CDATA[Rendu - moteurs de rendu • Re: Tips - Cycles]]> Statistiques: Publié par henrymote — 18 Sep 2019, 11:06


]]>
2019-07-22T19:19:41+01:00 2019-07-22T19:19:41+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=2822&p=36423#p36423 <![CDATA[Rendu - moteurs de rendu • Performances GPU Vs CPU]]> Statistiques: Publié par prd_cv1 — 22 Juil 2019, 19:19


]]>
2019-06-09T19:07:47+01:00 2019-06-09T19:07:47+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=2753&p=36344#p36344 <![CDATA[Rendu - moteurs de rendu • real time volumes caustics, je rêve de ça dans EEVEE]]> Statistiques: Publié par Nicolas R — 09 Juin 2019, 19:07


]]>
2019-05-28T18:23:36+01:00 2019-05-28T18:23:36+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=2737&p=36329#p36329 <![CDATA[Rendu - moteurs de rendu • Re: besoin d'aide rendu cycles gpu anormalement long]]> Statistiques: Publié par zeauro — 28 Mai 2019, 18:23


]]>
2019-05-27T22:38:34+01:00 2019-05-27T22:38:34+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=2737&p=36324#p36324 <![CDATA[Rendu - moteurs de rendu • besoin d'aide rendu cycles gpu anormalement long]]> Statistiques: Publié par laura123 — 27 Mai 2019, 22:38


]]>
2019-05-11T18:27:41+01:00 2019-05-11T18:27:41+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=2722&p=36301#p36301 <![CDATA[Rendu - moteurs de rendu • Re: GTX 1660 non compatible ?]]> Statistiques: Publié par cedric — 11 Mai 2019, 18:27


]]>
2019-05-11T13:53:18+01:00 2019-05-11T13:53:18+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=2722&p=36300#p36300 <![CDATA[Rendu - moteurs de rendu • GTX 1660 non compatible ?]]> Bonjours tout le monde, voilà je suis nouveau sur Blender j'ai suivis le cours via OpenClassRoom mais j'ai un problème au niveau du rendu sous Cycle :

J'ai mis dans les préférences le rendu avec ma carte graphique (gtx 1660) et activer dans les option de rendu, mais lorsque que je fais "F12" j'ai un message d'erreur, sois disant qu'elle est non compatible.

Est-ce normal sachant que c'est l'une des dernieres CG sortie ?

Ma config au cas ou :
GTX 1660 OC
Ryzen 2600
8GO DDR4 2666mhz
Drivers à jours.

Help ! Merci :D

Statistiques: Publié par Shyngeki — 11 Mai 2019, 13:53


]]>
2019-04-17T15:06:59+01:00 2019-04-17T15:06:59+01:00 http://blenderlounge.fr/forum/viewtopic.php?t=2689&p=36259#p36259 <![CDATA[Rendu - moteurs de rendu • Re: [besoin d'aide] Blender 2.8 rendu cycle]]> le feux émettait trop de luminosité ;)
résulta du coup:

Statistiques: Publié par rubbersouls — 17 Avr 2019, 15:06


]]>