Rigigy layers menu disparu

Ici on parle de skinning et de rigging

Modérateurs : frez, Yadoob, stilobique, Matpi, ModSquad

Rigigy layers menu disparu

Message par Ectelios » 08 Juin 2018, 01:53

Bonjour tout le monde,
j'ai un petit souci avec rigging. j'utilise Rigify pour un personnage et quand je le copie et le colle dans une autre scène je perd le menu Rig Layers, le script n'a pas l'air de se lancer correctement. C'est assez génant parce que du coup je ne peux pas passer d'IK à FK et vice et versa.

Est-ce que quelqu'un à déjà rencontré ce problème et l'a peut être résolu?

Pour info, j'ai déjà un autre personnage utilisant rigify dans ma scène.

Merci d'avance.
Ectelios
 
Message(s) : 25
Inscription : 20 Sep 2014, 22:54

Re: Rigigy layers menu disparu

Message par zeauro » 08 Juin 2018, 11:14

Expliques en détail comment tu t'y prends.
Je viens d'essayer vite fait, un Ctrl C/Ctrl V avec la 2.79b. Je n'ai eu aucun souci.
Même en sélectionnant juste le rig, le copier/coller dans un nouveau .blend m'y copie toutes les custom shapes et scripts associés.
zeauro
 
Message(s) : 894
Inscription : 21 Août 2013, 15:47

Re: Rigigy layers menu disparu

Message par Ectelios » 09 Juin 2018, 16:28

En fait, mon problème c'est d'avoir deux perso rigify dans une scène. Le script du 2e personnage ne se lance pas.
J'essaie en append, mais pour le moment sans succès. Une astuce?
Ectelios
 
Message(s) : 25
Inscription : 20 Sep 2014, 22:54

Re: Rigigy layers menu disparu

Message par Ectelios » 09 Juin 2018, 16:55

Problème résolu, j'ai réussi en groupant les perso avec leur rig.

Merci quand même!
Ectelios
 
Message(s) : 25
Inscription : 20 Sep 2014, 22:54


Retour vers Skinning - rigging

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron