Pb rigify/drivers déconnectés

Ici on parle de skinning et de rigging

Modérateurs : frez, Yadoob, stilobique, Matpi, ModSquad

Pb rigify/drivers déconnectés

Message par 3dSaM » 20 Déc 2016, 16:03

Lors d'un append ou link de mes persos dans une scène vierge les drivers du rig facial se déconnectent, super chiant de les repasser un par un pour les reconnecter, j'ai X scènes à faire, je ne compte pas faire cette manip à chaque fois...
d'autre part lorsqu'il y a dans la même scène 2 rigs générés par rigify, le menu du rig panel disparaît pour l'un des 2, très très pénible pour activer les switch IK/FK, c'est un pb récurrent qui inonde les forums depuis longtemps, relancer le script ne fonctionnant pas toujours...En l'occurence chez moi ça ne marche pas
des idées ?
Avatar de l’utilisateur
3dSaM
 
Message(s) : 300
Inscription : 27 Sep 2013, 09:42

Re: Pb rigify/drivers déconnectés

Message par jemian » 20 Déc 2016, 18:11

J'ai fait une scene avec 3 perso en link avec rigifly et j'ai aucun de problème.
La version de Pitchipoy avec le rig du visage j'ai pas utilisé encore.
Avatar de l’utilisateur
jemian
 
Message(s) : 2780
Inscription : 03 Fév 2014, 01:52
Localisation : Brest

Re: Pb rigify/drivers déconnectés

Message par Itza » 20 Déc 2016, 18:42

J'ai eu le même problème avec 2 rigs dans la même scène, j'avais tenté en renommant un des rigs mais je sais plus trop si ça avait solucionné ou pas...
Avatar de l’utilisateur
Itza
 
Message(s) : 544
Inscription : 21 Avr 2014, 19:56

Re: Pb rigify/drivers déconnectés

Message par 3dSaM » 20 Déc 2016, 19:28

jemian a écrit :J'ai fait une scene avec 3 perso en link avec rigifly et j'ai aucun de problème.
La version de Pitchipoy avec le rig du visage j'ai pas utilisé encore.

Ce n'est pas systématique, mais à un moment "pouf" le menu disparait, j'ai eu le même souci avec le rig de pitchipoy sur une autre prod. En link ou en append même pb.
Une des solutions proposées est de relancer le script via le Text Editor, j'ai souvenir que ça avait marché à mes débuts sur Blender, mais là sans succès
Avatar de l’utilisateur
3dSaM
 
Message(s) : 300
Inscription : 27 Sep 2013, 09:42

Re: Pb rigify/drivers déconnectés

Message par jemian » 20 Déc 2016, 19:54

Tu as bien l'auto run python scripts de coché en preference>file
Avatar de l’utilisateur
jemian
 
Message(s) : 2780
Inscription : 03 Fév 2014, 01:52
Localisation : Brest

Re: Pb rigify/drivers déconnectés

Message par 3dSaM » 20 Déc 2016, 20:01

yep :(
Avatar de l’utilisateur
3dSaM
 
Message(s) : 300
Inscription : 27 Sep 2013, 09:42

Re: Pb rigify/drivers déconnectés

Message par julien » 22 Déc 2016, 08:47

Hello,

Voilà un sujet intéressant :)
Je suis volontaire pour me pencher sur le sujet, je regarderai ça en Janvier.

En attendant, passez de bonnes fêtes de fin d'années, et bonnes vacances pour ceux qui en ont

++
julien
 
Message(s) : 107
Inscription : 22 Mars 2014, 14:30


Retour vers Skinning - rigging

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron