rendering video compositing

Ici on parle du compositing

Modérateurs : frez, Yadoob, stilobique, Matpi, ModSquad

rendering video compositing

Message par Itza » 08 Déc 2016, 19:59

Alors une fois n'est pas coutume, je fais un peu compositing video.

J'ai éliminé grossièrement (pas besoin de plus pour l'instant, c'est pour faire un test) le fond blanc de ma video en compositing, mais lorsque je fais le rendu, c'est une version sans compositing qui apparait...

Image

Une idée de ce que je fais mal ici ?
Avatar de l’utilisateur
Itza
 
Message(s) : 544
Inscription : 21 Avr 2014, 19:56

Re: rendering video compositing

Message par stilobique » 08 Déc 2016, 22:48

Dans le pannel Render > Post Process > Compositing est bien coché ?
Avatar de l’utilisateur
stilobique
 
Message(s) : 1362
Inscription : 07 Sep 2013, 09:26
Localisation : France

Re: rendering video compositing

Message par Itza » 09 Déc 2016, 15:24

Bah ouais.
Avatar de l’utilisateur
Itza
 
Message(s) : 544
Inscription : 21 Avr 2014, 19:56

Re: rendering video compositing

Message par Asturias » 09 Déc 2016, 16:46

Peut-être le fait que le viewer node soit connecté au même niveau que le composite ?
Avatar de l’utilisateur
Asturias
 
Message(s) : 284
Inscription : 12 Juil 2014, 12:11

Re: rendering video compositing

Message par Itza » 09 Déc 2016, 17:15

Il faudrait le connecter où du coup ?
Avatar de l’utilisateur
Itza
 
Message(s) : 544
Inscription : 21 Avr 2014, 19:56

Re: rendering video compositing

Message par jemian » 09 Déc 2016, 21:03

oui déjà faut connecter un viewer node à la fin du compo
maintenant dans l'image editor tu selectionnes vewer node et pas le render result.
pour la video un node output c'est mieux pour le rendu final
Avatar de l’utilisateur
jemian
 
Message(s) : 2766
Inscription : 03 Fév 2014, 01:52
Localisation : Brest


Retour vers Compositing

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Bing [Bot] et 1 invité