problème avec bolt

Ici on parle du logiciel et de son interface

Modérateurs : frez, Yadoob, stilobique, Matpi, ModSquad

problème avec bolt

Message par flamel » 30 Oct 2017, 09:17

Bonjour,
Les dimensions données dans le panneau "bolt" et dans "transformer" ne correspondent pas.
Est-ce un problème d'échelles qui serait différentes dans les deux cas ?
Mercie si vous pouvez m'aider.
Cordialement.
flamel
 
Message(s) : 8
Inscription : 28 Oct 2017, 10:22

Re: problème avec bolt

Message par zeauro » 30 Oct 2017, 16:24

Pendant très longtemps, il n'y a pas eu de système de mesure dans Blender.
Comme par défaut, l'unité dans la vue 3D est une unité arbitraire qu'on faisait selon les besoins correspondre à un mètre ou centimètre.
Les auteurs de vieux addons comme Bolt Factory peuvent préférer ne pas tenter de coller au système métrique ou impérial.
Donc oui, quand on crée un boulon ou une visse avec cet addon dans Blender, ils font 55 cm de large au lieu de 5.5 mm.
Parce que lorsque la vue de base correspond à un scène virtuelle de 30 mètres de large, on n'a pas besoin de la redimensionner pour voir le boulot qu''on vient de créer.
Mais au moment de la création ce qui compte est d'avoir des mesures cohérentes au sein du panel Add Bolt.
Après la visse créée, on peut toujours modifier l'échelle pour restaurer une correspondance.
zeauro
 
Message(s) : 858
Inscription : 21 Août 2013, 15:47

Re: problème avec bolt

Message par flamel » 31 Oct 2017, 09:15

Merci zeauro pour cette explication détaillée.
Je vais faire toutes mes vis avec M10, et ensuite dans le panneau de droite, je changerai esl 3 valeurs X,Y etZ, si j'ai bien compris.
J'espère que la carctèristique du filet restera valable.
En attendant que quelqu'un fasse un nouvel add-on.
Cordialement.
flamel
 
Message(s) : 8
Inscription : 28 Oct 2017, 10:22


Retour vers Le logiciel - Interface

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)