Hair font bug le rendu

Ici on parle des FX et des particules

Modérateurs : frez, Yadoob, stilobique, Matpi, ModSquad

Hair font bug le rendu

Message par cgranjon » 30 Mai 2015, 13:17

Bonjour à tous,

Je me retrouve face à un problème très embêtant. Jusqu'ici tout allait bien les hair se rendent bien, et sur ma dernière scène, je lance le rendu et rien ne se passe, il calcule à l'infini le premier sample. Donc obligé de fermer Blender à la dure.

Les seules opérations que j'ai faites sont de modifier les curves et les rekey ainsi que jouer avec les kink, mais jusqu'ici je n'avais aucun problèmes. J'ai remarqué un problème similaire en renommant un emitter, même problème que rendu qui bloque au sample 1.

Existe t-il un terminal d'output de message d'erreur qui pourrait indiquer se qui bloque ? Ou alors l'un de vous as t-il une idée de ce qui peut faire ça ?

Si je cache le hair au rendu, tout fonctionne parfaitement, c'est uniquement le mesh avec du hair ou le hair system lui-même. C'est vraiment énervant parce que j'ai une deadline très très serrée et je me retrouve bloqué.

Merci d'avance,


:)
Avatar de l’utilisateur
cgranjon
 
Message(s) : 285
Inscription : 07 Août 2013, 16:19
Localisation : Londres

Re: Hair font bug le rendu

Message par lapineige » 30 Mai 2015, 13:54

Existe t-il un terminal d'output de message d'erreur qui pourrait indiquer se qui bloque ?

Sous windows: menu window > Show system console
Sous Linux: lance Blender depuis une console
Mon terrier/blog: https://lapineige.fr/wp (l'ancien: le-terrier-de-lapineige.over-blog.com) | Mon GitHub: https://github.com/lapineige/Blender_add-ons | Lapineige's Tools: http://cgcookiemarkets.com/blender/all- ... ompilation
Avatar de l’utilisateur
lapineige
 
Message(s) : 3710
Inscription : 25 Juin 2014, 07:06

Re: Hair font bug le rendu

Message par cgranjon » 30 Mai 2015, 14:07

Je suis sous mac, je l'ai lancé via le terminal mais aucun message ne s'output.

J'ai récupéré une scène précédente, mais il y a clairement un problème quelque part ce serait bien de savoir quoi. Par exemple en renommant un emmiter avec une lettre minuscule au début du nom, ça fait pareil, le rendu bloque...
Avatar de l’utilisateur
cgranjon
 
Message(s) : 285
Inscription : 07 Août 2013, 16:19
Localisation : Londres


Retour vers FX - Particules

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité