Lag avec un ancien fichier (2.48)

Prenez un café et parlons de tout et de rien !

Modérateurs : frez, Yadoob, stilobique, ModSquad

Re: Lag avec un ancien fichier (2.48)

Message par zeauro » 02 Nov 2016, 11:09

Pour info le copier/coller n'est apparu qu'à la 2.66.

A vrai dire, il n'y a pas que les infos de base du mesh qui ont changé. Il y a 8 ans d'écart entre les deux versions.
Quasiment tout a été modifié. Je me souviens que PatB a fourni un gros travail pour accélérer l'array pour la 2.72.
L'ancienneté de ton fichier fait peut-être complètement partir en vrille le nouveau code.

A mon avis, le seul truc que tu peux espérer récupérer est l'info mesh. Il ne faut pas essayer de récupérer des objets avec modifiers, armature ou même une hiérarchie.
Tentes un append mesh par mesh et remets les array dans un nouveau fichier 2.78.
Ou simplifies à mort le fichier dans la 2.48 pour qu'il n'en reste plus qu'un mesh.
zeauro
 
Message(s) : 969
Inscription : 21 Août 2013, 15:47

Re: Lag avec un ancien fichier (2.48)

Message par Sobschack » 02 Nov 2016, 15:19

Oui je pense que ça va être compliqué :(
C'est une des premières chose que j'ai faite : Append et Link mais le résultat est le même.
Par contre je ne sais plus si j'ai essayé de virer l'array, je testerai ce soir.
Hier soir j'ai essayé de bidouillé vite fait dessus, il me semble que quand je supprime les matériaux d'origine j'ai du mieux, le truc c'est que j'ai au moins 80/100 objets donc un par un c'est long mais pas impossible que cela vienne de là....
Avatar de l’utilisateur
Sobschack
 
Message(s) : 157
Inscription : 30 Sep 2015, 12:47
Localisation : Grenoble

Re: Lag avec un ancien fichier (2.48)

Message par yannk » 03 Nov 2016, 17:14

Tu as tenté de faire une bibliothèque temporaire avec l'Asset Management ? Tu enregistres dedans dans l'ancienne version de Blender, et tu réimportes dans la nouvelle, voire tu passes par une ou deux versions intermédiaires...
yannk
 
Message(s) : 109
Inscription : 20 Juin 2016, 14:38

Re: Lag avec un ancien fichier (2.48)

Message par cedric » 03 Nov 2016, 18:09

L'AM n'est pas compatible avec les vieilles versions de blender
Cédric Lepiller, Freelance 3D Pitiwazou.com, Mes Addons, Asset Management, Speedflow
Avatar de l’utilisateur
cedric
Administrateur
 
Message(s) : 7049
Inscription : 03 Août 2013, 21:36

Précédent

Retour vers Le Salon

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité