[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 379: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 379: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4698: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4700: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4701: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4702: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Blenderlounge • Consulter le sujet - WIP_premier_court_metrage_cartoon aaaaajnjcbdjhc

WIP_premier_court_metrage_cartoon

Postez vos travaux sur blender

Modérateurs : frez, Yadoob, stilobique, Matpi, ModSquad

WIP_premier_court_metrage_cartoon

Message par 6rizle » 13 Avr 2020, 20:18

Bonjour le lounge, ça fait des lustres que je n'étais pas venu sur le forum.

Je me lance dans la réalisation d'un petit court métrage en plus de mon travail alimentaire ( j'étais intermittent depuis trois ans, mais je vais quitter ce statut trop précaire pour un travail en cdi bientôt si tout se passe bien ).
Donc, je me suis lancé un défi, un court métrage par an pour garder ma passion en vie !

J'ai préparé les assets en mode prod et j'ai commencé le layout.
Je prévois de faire lvl up les graphismes au fil du temps ( il reste plein de truc qui me plaisent pas ).
C'est pas trop mon univers, je suis plus hard surface/substance mais là, trop de chose a faire en même temps, donc j'ai préféré rester simple.

Il va y avoir beaucoup de boulot, actuellement je ne sais ni rigger avec des bones, ni animer et je vais devoir lvl up en rendu+compo sur eevee. Pis j'ai toujours pas de scénar clair en tête.
Bref, ça viendra, en attendant je prévois de faire une course entre deux voitures, j'aimerai qu'elles puissent se balancer des trucs à la mario kart, mais j'ai pas encore les idées arrêté là dessus. Puis je sais pas trop commenf faire.

Enfin vos conseils ne seraient pas un luxe pour appréhender ce défi de la moins pire des façons.


J'ai donc plusieurs questions si vous le voulez bien !

1-Est-ce que vous auriez un tuto pour le rig d'une voiture a me conseiller ?
J'en ai vu beaucoup sur youtube mais je ne sais pas lequel choisir.

2-Est-ce que vous me conseillerez d'apprendre d'abord les bases du rig et de pas tout de suite partir sur un rig de voiture ? J'en ai déjà fait un peu mais je ne suis pas très à l'aise avec.

3-Est-ce qu'il existe un addon simple pour faire du batch rendering où je mettrai tous mes blend à la manière de Cgru ? Actuellement je suis obligé de ré-ouvrir tous mes plans pour les relancer à la main à chaque maj...
C'est pas très pratique XD.

Voilà, si vous avez des retakes je suis aussi preneur.
A cet instant je n'ai pas beaucoup travaillé le rendu, ni le lighting.
J'ai juste mit un peu de volumétrique dans le world, mais je pense que ça pourrait être mieux.

Voilà quelques images et le premier layout, a terme ça devrait durer plus longtemps...
Enfin, je pense 2 ou 3 minutes.
( bon pour l'anim des voitures c'est horrible je sais XD )

Bonne soirée !






Avatar de l’utilisateur
6rizle
 
Message(s) : 132
Inscription : 29 Mai 2016, 19:14

Re: WIP_premier_court_metrage_cartoon

Message par 6rizle » 15 Avr 2020, 08:46

3-Est-ce qu'il existe un addon simple pour faire du batch rendering où je mettrai tous mes blend à la manière de Cgru ? Actuellement je suis obligé de ré-ouvrir tous mes plans pour les relancer à la main à chaque maj...
C'est pas très pratique XD.

Bon et bien je me réponds tout seul :D car ça pourrait peut-être aider si quelqu'un est dans la même situation.
J'ai demandé a des copains et il y en a un qui m'a trouvé comment faire sans code.

-Tu créer un blend uniquement pour le VSE.
-Là tu links les scènes de tes plans ( elles ne seront pourtant pas visible dans le viewport, c'est ça qui m'a perturbé )
-Pis tu les importes tout simplement en tant que scène dans le VSE
-Tu fais le montages, ctrl+f12 et bim, tout se rend d'affilé nickel

Je vais devoir refaire tout mon montage comme ça, j'ai pas encore commencé mais j'ai testé avec deux plans et ça passe, bien que ça rame un peu.
Au pire c'est toujours possible de faire le montage du layout avant avec des rendus vidéos pour que ça rame moins puis de le reproduire dans le VSE une fois que c'est propre en linkant les scènes.

Voili voilou !
Avatar de l’utilisateur
6rizle
 
Message(s) : 132
Inscription : 29 Mai 2016, 19:14


Retour vers Travaux en cours

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)

cron