[Résolu] effet pixélisé

Ici on parle de textures et dépliages d'uv's

Modérateurs : frez, Yadoob, stilobique, Matpi, ModSquad

[Résolu] effet pixélisé

Message par Damocles7777 » 09 Mars 2017, 12:44

Que doit on faire pour qu'une texture de 64x64 ne soit pas interpolée dans le viewport, pour l'instant après avoir crée le matériau, puis sa texture, et décoché l'interpolation dans la section "image sampling", seul la preview de la texture est "pixélisée" sans cet effet d'AA, la preview materiau est toujour aliasée.
Si quelqu'un a la solution d'avance merci.
Dernière édition par Damocles7777 le 09 Mars 2017, 14:17, édité 3 fois.
Toujours regarder dans le rétro ! ;)
Avatar de l’utilisateur
Damocles7777
 
Message(s) : 127
Inscription : 30 Avr 2014, 23:21

Re: effet pixélisé

Message par zeauro » 09 Mars 2017, 13:54

Pour désactiver le mipmapping dans le viewport, il faut aller dans les préférences System.

C'est l'option Mipmaps dans l'encart OpenGL sous la glissière Clip Alpha.
zeauro
 
Message(s) : 766
Inscription : 21 Août 2013, 15:47

Re: effet pixélisé

Message par Damocles7777 » 09 Mars 2017, 14:16

Ah c'est super merci zeauro ;)
Toujours regarder dans le rétro ! ;)
Avatar de l’utilisateur
Damocles7777
 
Message(s) : 127
Inscription : 30 Avr 2014, 23:21


Retour vers Textures

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron