Quicktime Stereoscopic

Ici on parle d'animation

Modérateurs : frez, Yadoob, stilobique, Matpi, ModSquad

Quicktime Stereoscopic

Message par lemulot » 19 Mars 2017, 08:39

Bonjour à tous et tout d'abord bon Dimanche…

Cela fait un moment que je ne suis pas passé sur le Blender Lounge.
J'ai concilié une image que j'avais faite de l'Architecture Academy d'Andrew Price avec un tuto de Moby Motion sur YouTube sur comment realiser un QuickTime 360° à partir d'une image Stereoscopic-Equirectangular. Jusqu'ici, pas de soucis.

Mon ordi calcule son animation mais le problème, c'est qu'à chaque fois qu'il arrive au 100% de calcul, il recommence.
Et je repars pour un tour. Je me réveille, ce matin, il était à 99% et voilà qu'il recommence tout le boulot.
Au début, je pensais que c'était uniquement pour 3 images avec 3 couleurs différentes, mais on à bel et bien dépassé ce chiffre.

Voilà, si quelqu'un à un conseil, ce serait Top.
Bon Dimanche à vous tous. Le Mulot.
Avatar de l’utilisateur
lemulot
 
Message(s) : 104
Inscription : 08 Nov 2013, 10:30
Localisation : Paris

Re: Quicktime Stereoscopic

Message par zeauro » 19 Mars 2017, 12:18

C'est peut-être l'encodage propre au codec qui déconne ou une image particulière de ton anim qui fait tout foirer.
Pour éviter ce genre de souci, il faut toujours commencer par rendre une anim en séquence d'images.
Et une fois qu'on a toutes les images calculées, on se soucie d'en faire une vidéo dans un format particulier.

Moby Motion utilise du quicktime car il est sur mac.
Si t'es sur une autre plateforme, le quicktime pour celle-ci peut être moins capable et responsable du problème.
T'auras peut-être plus de réussite avec un autre conteneur.
zeauro
 
Message(s) : 977
Inscription : 21 Août 2013, 15:47


Retour vers Animation

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 0 invité(s)

cron